Amazon Alexa Outage
Incident Report for SmartThings
Resolved
The AWS outage that resulted in performance and / or use of our Alexa skill has been resolved. No details were shared by Amazon on the root cause. Please continue to enjoy usage and if you are still experiencing any problems, please let us know by visiting https://support.smartthings.com. Thank you!
Posted 3 months ago. Jun 23, 2017 - 14:29 EDT
Monitoring
Performance has greatly improved as Amazon continues to monitor and address execution delays impacting performance and / or use of our Alexa skill.
Posted 3 months ago. Jun 23, 2017 - 03:42 EDT
Identified
Amazon Web Services is experiencing increased error rates that may be impacting performance and / or use of our Alexa skill. Amazon has been notified and we are waiting to hear back on current status and next steps. We will keep you posted, here. Thank you!
Posted 3 months ago. Jun 22, 2017 - 21:42 EDT
This incident affected: Device Control (North America, UK).