Issues with Device Control
Incident Report for SmartThings
Resolved
The issues with delays and intermittent failures in device control for European users have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 10 days ago. Jul 05, 2019 - 23:31 EDT
Monitoring
The issues with delays and intermittent failures in device control for European users have been addressed. We are continuing to monitor the situation to ensure a full recovery. We will continue to provide updates as available.
Posted 10 days ago. Jul 05, 2019 - 22:12 EDT
Investigating
Some European users may be seeing issues with delays or intermittent failures in automations and device control from the mobile app. We are currently investigating and will provide updates as available.
Posted 11 days ago. Jul 05, 2019 - 18:15 EDT
This incident affected: Device Control (Europe, Middle East, and Africa).