SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
We identified and resolved the root cause of the problem which may have prevented the SmartThings App from loading, caused issues with device control, and automation executions.
Posted Jan 21, 2021 - 19:05 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Jan 21, 2021 - 18:16 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).