Continued Platform Instability
Incident Report for SmartThings
Resolved
We have recovered and SmartThings should be performing as expected now. If you continue to have trouble, please email support@smartthings.com.
Posted Oct 28, 2014 - 22:41 UTC
Identified
We are currently experiencing a platform outage. We are working on a fix and will update shortly.
Posted Oct 28, 2014 - 20:59 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, SmartThings.com).