Service disruption in North America

Incident Report for SmartThings

Resolved

This incident has been resolved.
Posted Dec 05, 2022 - 22:12 UTC

Monitoring

Functionality has recovered at this time and we are continuing to monitor platform health.
Posted Dec 05, 2022 - 21:20 UTC

Investigating

Some users in North America may be experiencing issues with device control and automation execution. Users may also receive hub offline notifications during this time. We are currently investigating and will provide more details as available.
Posted Dec 05, 2022 - 20:21 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).