Issues with Device Control and Automation Execution
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed the issues are fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 24, 2020 - 02:37 UTC
Monitoring
We are seeing improved performance and users should not be experiencing the previously mentioned issues at this time. We are monitoring performance and are further investigating the primary cause of the issues. We will continue to provide updates as available.
Posted Apr 21, 2020 - 01:44 UTC
Investigating
Some users in the Americas may be experiencing issues with delays or intermittent failures in device control from the mobile app and failures in automation execution. During this time users may also experience devices not updating their status correctly in the SmartThings mobile apps. We are currently investigating and will provide updates as available.
Posted Apr 20, 2020 - 23:37 UTC
This incident affected: Americas (Hubs, Devices, and Automations).