Issues with Device Control, Automation Execution, and Loading the Mobile App
Incident Report for SmartThings
Resolved
The issues with app loading failures and device control in the Asia Pacific region have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Mar 24, 2021 - 10:31 UTC
Monitoring
We are seeing improvements in performance and will continue monitoring.
Posted Mar 24, 2021 - 10:17 UTC
Investigating
Some users in the Asia Pacific region may be experiencing issues loading their locations in the SmartThings app. Users may also be experiencing issues with device control via the app, automations, and voice assistants. We are currently investigating and will provide updates as available.
Posted Mar 24, 2021 - 09:37 UTC
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App).