Issues with device control and app navigation
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed the issues are fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 10, 2020 - 23:12 UTC
Monitoring
Beginning around 5:27pm ET, some North American users may have experienced issues with device control and navigating the Classic and new SmartThings apps. These issues have been resolved, but we are continuing to monitor and will provide updates as available.
Posted Apr 10, 2020 - 22:23 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).