SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The aforementioned issues have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 11, 2022 - 00:36 UTC
Monitoring
We are seeing improved performance and users should no longer be seeing issues. We are continuing to monitor traffic to ensure there are no further issues.
Posted Feb 11, 2022 - 00:14 UTC
Identified
We are taking corrective actions to resolve the previously mentioned issues. We will provide updates as available.
Posted Feb 10, 2022 - 23:37 UTC
Update
Some users in the North American region may be experiencing delays or failures loading certain parts of the app, controlling devices, and automation executions. We are investigating and will provide updates as available.
Posted Feb 10, 2022 - 23:02 UTC
Investigating
We are investigating a potential service disruption in the North American region. We're looking into it and will provide additional details as they become available.
Posted Feb 10, 2022 - 22:51 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).