Issues controlling devices, loading SmartThings Classic App, and accessing web developer interface
Incident Report for SmartThings
Resolved
The issues some North American users may have experienced controlling devices, loading the SmartThings classic app, and accessing the web developer interface have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted about 1 month ago. Dec 14, 2018 - 13:28 EST
Monitoring
We are seeing improved performance when controlling devices, loading the SmartThings Classic App, and accessing the web developer interface. We will continue to monitor performance and provide updates as available
Posted about 1 month ago. Dec 14, 2018 - 12:22 EST
Investigating
Some North American users may be experiencing issues controlling devices, loading the SmartThings classic app, and accessing the web developer interface. We are currently investigating and will provide updates as available.
Posted about 1 month ago. Dec 14, 2018 - 11:40 EST
This incident affected: Mobile App Connectivity (North America), Device Control (North America), and Developer Tools.