Developer Workspace Login Issue
Incident Report for SmartThings
Resolved
Service has been restored to the Developer Workspace and users should no longer see any issues when signing in. Thank you for the patience. Please contact us at build@smartthings.com if you have any questions.
Posted Jan 25, 2020 - 15:23 EST
Investigating
We are currently aware of login issues with the SmartThings Developer Workspace. This is limited to https://smartthings.developer.samsung.com/workspace/ and does not affect users logging into the mobile app or Samsung Accounts. We will continue monitoring and provide an update when the developer tools are back online.
Posted Jan 25, 2020 - 13:43 EST
This incident affected: Europe, Middle East, and Africa (Developer Tools), Asia Pacific (Developer Tools), and Americas (Developer Tools).