Device Control & Automations Degraded
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 22:26 UTC
Monitoring
We have fully recovered and are monitoring for any additional issues.
Posted Dec 07, 2022 - 22:23 UTC
Update
The root cause has been addressed and we are monitoring the recovery process. Users may still be seeing some elevated latency for device control and automations.
Posted Dec 07, 2022 - 21:42 UTC
Identified
We are currently seeing issues in the Americas region. Users may experience high latency controlling devices and automations may also be affected.
Posted Dec 07, 2022 - 21:17 UTC
This incident affected: Americas (Hubs, Devices, and Automations).