Account Sharing Errors
Incident Report for SmartThings
Resolved
The account sharing issue has been resolved.
Posted 12 days ago. Oct 11, 2017 - 15:39 EDT
Identified
Some users may be experiencing an error when managing users in the mobile app. We have identified the issue and are working towards a resolution.
Posted 12 days ago. Oct 11, 2017 - 14:32 EDT