Issues with automations
Incident Report for SmartThings
Resolved
The issues some users were experiencing with failed or delayed automation executions have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 07, 2020 - 00:30 UTC
Investigating
Some users in the Americas may be experiencing issues with failed or delayed automation executions. We are currently investigating and will provide updates as available.
Posted Feb 07, 2020 - 00:14 UTC
This incident affected: Americas (Hubs, Devices, and Automations).