North American Connectivity and SmartApp Execution
Incident Report for SmartThings
Resolved
The connectivity issues impacting some North American users have been resolved.
Posted 12 months ago. Dec 01, 2016 - 19:17 EST
Investigating
Some North American users may be experiencing issues with connectivity in the mobile app and the web UI and with the execution of SmartApps including scheduled SmartApps. The engineering team is working on the issue and we will provide an update shortly.
Posted 12 months ago. Dec 01, 2016 - 18:32 EST
This incident affected: SmartApps (North America), Mobile App Connectivity (North America), and Developer Tools.