Issues with Device Control via Voice Integrations and SmartApp Execution
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 23:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2023 - 21:29 UTC
Identified
Some users may be experiencing delays or failures controlling devices through voice agents and executing Smartapp automations. The root cause has been identified and teams are working to stabilize the impacted platform features.
Posted Feb 07, 2023 - 19:56 UTC
This incident affected: Americas (Mobile App, Platform APIs), Europe, Middle East, and Africa (Mobile App, Platform APIs), and Asia Pacific (Mobile App, Platform APIs).