Issues with Loading App and Developer Portal
Incident Report for SmartThings
Resolved
The issues controlling devices and loading the SmartThings Classic app, the new SmartThings app, and the web developer interface have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 5 months ago. May 31, 2018 - 04:48 EDT
Monitoring
Starting around 2:36 AM EDT, some North American users may be experiencing issues controlling devices and loading the SmartThings Classic app, the new SmartThings app, and the web developer interface. This is due to an Amazon Web Services outage. We are actively monitoring and will provide updates as we have them.
Posted 5 months ago. May 31, 2018 - 04:01 EDT
This incident affected: Device Control (North America), Mobile App Connectivity (North America), and Developer Tools.