Issues viewing and controlling devices
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed the issues have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 16 days ago. Aug 06, 2019 - 00:34 EDT
Monitoring
The issues with viewing and controlling devices, automations, and logging into the new and Classic SmartThings apps have been resolved. We are continuing to monitor to ensure no further issues arise and we will provide an update if anything changes.
Posted 16 days ago. Aug 05, 2019 - 23:30 EDT
Identified
We have identified the root of the issue and are taking steps to restore service to normal. We have also identified that users may also be experiencing issues logging into the IDE and the Classic app. We will continue to provide updates as available.
Posted 16 days ago. Aug 05, 2019 - 21:15 EDT
Investigating
Some users in the Americas may be experiencing issues viewing or controlling their devices in the new and Classic SmartThings apps. During this time, automations may also not trigger as expected. We are currently investigating and will provide updates as they are available.
Posted 16 days ago. Aug 05, 2019 - 20:53 EDT
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs).