SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The aforementioned issues have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Sep 20, 2021 - 14:50 UTC
Update
Some users in the Americas may currently be experiencing delays or failures loading certain parts of the app, as well as when performing certain actions such as creating/editing locations or automations and controlling devices. Automation execution may be delayed or fail during this time as well. We are currently investigating and will provide more details as available.
Posted Sep 20, 2021 - 14:37 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Sep 20, 2021 - 14:23 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).