Issues with Device Connectivity and Delayed Automations
Incident Report for SmartThings
Resolved
The issues with Hubs and devices showing offline incorrectly and the delays in automation execution are fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 6 months ago. Jan 04, 2019 - 21:19 EST
Monitoring
The issues with Hubs and devices showing offline incorrectly are improving and we will continue to monitor to ensure a full recovery. We will continue to provide updates as available.
Posted 6 months ago. Jan 04, 2019 - 16:50 EST
Identified
The delays in automation execution have improved and we are continuing to address the issues with Hubs and devices showing offline incorrectly. We will continue to provide updates as they are available.
Posted 6 months ago. Jan 04, 2019 - 16:08 EST
Investigating
Some users may be experiencing issues with Hubs and devices showing offline incorrectly, as well as delays in automation execution. We are currently investigating and will provide updates as available.
Posted 6 months ago. Jan 04, 2019 - 15:26 EST
This incident affected: Hub Connectivity (Americas) and Scheduled SmartApps (Americas).