Issues with SmartThings Home Monitor
Incident Report for SmartThings
Resolved
This issue is fully resolved. A fix was released for users that had created a duplicate instance of SmartThings Home Monitor during the incident. All affected accounts should now be back to the correct state. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 23, 2020 - 17:39 UTC
Monitoring
A change has been implemented to correct the issue. Affected users should now see SmartThings Home Monitor correctly appearing in the app dashboard. Users who installed another instance during this time may see two instances of SmartThings Home Monitor on their account and we are still identifying a fix for users in this state. We are continuing to investigate and will continue to provide updates as available.
Posted Jan 22, 2020 - 01:47 UTC
Identified
Some users in the Americas may be experiencing an issue where SmartThings Home Monitor fails to populate on the App dashboard. Any automations configured to control SmartThings Home Monitor will continue to work normally, but manual control may be unavailable from the dashboard. During this time it may also be possible to install a second instance of SmartThings Home Monitor. If affected, we recommend refraining from installing SmartThings Home Monitor at this time as it will create a duplicate.
Posted Jan 21, 2020 - 18:08 UTC
This incident affected: Americas (Mobile App).