Issues Claiming 2018 SmartThings Hubs
Incident Report for SmartThings
Resolved
After continued monitoring, we have concluded that the issue claiming 2018 model SmartThings Hubs has been completely resolved. Users will no longer encounter the "Couldn't register hub" error when trying to claim a 2018 Hub. Please contact us via support.smartthings.com if you have any questions.
Posted May 17, 2019 - 20:16 UTC
Monitoring
The issues claiming 2018 model SmartThings Hubs have been corrected. Users should now be able to claim 2018 SmartThings Hubs without running into any errors. We are continuing to monitor error rates to ensure a full recovery and we will continue to provide updates as available.
Posted May 17, 2019 - 05:12 UTC
Investigating
We are currently investigating issues claiming 2018 model SmartThings Hubs. Users will receive a "Couldn't register hub" error when trying to claim a 2018 Hub at this time. We will provide updates as available.
Posted May 17, 2019 - 02:49 UTC
This incident affected: Americas (Hubs, Devices, and Automations) and Europe, Middle East, and Africa (Hubs, Devices, and Automations).