EU Degraded Performance
Incident Report for SmartThings
Resolved
The issue causing problems signing in, long app load times, and errors in the SmartThings apps and developer portal for EU users is resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 6 months ago. Apr 13, 2018 - 17:32 EDT
Monitoring
The issue causing problems signing in, long app load times, and errors in the new and Classic SmartThings apps, as well as the developer portal, for EU users has been corrected. We are continuing to monitor performance and will update with any changes.
Posted 6 months ago. Apr 13, 2018 - 15:14 EDT
Investigating
We are investigating an issue causing problems signing in, long app load times, and errors in the new and Classic SmartThings apps, as well as the developer portal, for EU users. We will provide updates on the issue as they are available.
Posted 6 months ago. Apr 13, 2018 - 13:56 EDT
This incident affected: Mobile App Connectivity (Europe) and Developer Tools.