SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The previously mentioned issues with Automation and Scene execution have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Mar 22, 2021 - 21:41 UTC
Identified
Some users globally may be experiencing delayed or unsuccessful execution of Automations and Scenes via the mobile app or voice assistants. We are currently investigating and will provide updates as available.
Posted Mar 22, 2021 - 21:24 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Mar 22, 2021 - 21:13 UTC
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App), Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App), and Americas (Hubs, Devices, and Automations, Mobile App).