v2 Hub Firmware Update Delay
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 15, 2016 - 18:00 EST
Update
The v2 Hub firmware update that was originally scheduled to take place today will now occur Thursday, November 17, between 11:00 am EST and 2:00 pm EST.
Posted 9 months ago. Nov 15, 2016 - 15:10 EST
Identified
The v2 Hub firmware update that was scheduled to take place today between 11:00 am EST and 2:00 pm EST has been delayed. We will provide a new time window for the update shortly.
Posted 9 months ago. Nov 15, 2016 - 12:06 EST