Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
We are seeing improved performance and users should not be experiencing any of the previously mentioned issues at this time. We are monitoring performance and are further investigating the primary cause of the issues. We will continue to provide updates as available.
Posted Nov 19, 2020 - 23:03 EST
Identified
We are taking corrective action to restore full functionality. Some users may still see intermittent failures during this time. We will provide additional updates as they become available.
Posted Nov 19, 2020 - 22:52 EST
Investigating
Some users in the Americas may be experiencing delays or intermittent failures when controlling devices or running automations. Hubs may also show an offline status. We are currently investigating and will provide updates as available.
Posted Nov 19, 2020 - 22:13 EST
This incident affected: Americas (Hubs, Devices, and Automations).