Issues with Device Control and Automation Execution
Incident Report for SmartThings
Resolved
After further monitoring we have confirmed full functionality has been restored for all users. Please contact us via support.smartthings.com if you have any questions.
Posted Jun 16, 2021 - 20:38 UTC
Monitoring
After corrective action, we are seeing improvements in performance and are continuing to monitor.
Posted Jun 16, 2021 - 19:15 UTC
Update
Some users in the North American region may be experiencing issues with hub-connected device status updates and control in the SmartThings app. Users may also be experiencing issues with the execution of automations relying on device statuses. We are currently investigating and will provide updates as available.
Posted Jun 16, 2021 - 19:00 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Jun 16, 2021 - 18:53 UTC
This incident affected: Americas (Hubs, Devices, and Automations).