Issues with device control, loading locations, and automations
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed these issues have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jul 28, 2020 - 02:16 UTC
Monitoring
After taking further steps, the previously mentioned issues are now resolved. We are continuing to monitor to ensure full functionality has been restored for all users. We will continue to provide updates as they are available.
Posted Jul 27, 2020 - 23:36 UTC
Identified
Corrective actions have been taken to alleviate the aforementioned issues and we are seeing improved performance. We are continuing to take further action to restore full functionality to all users. During this time some users may continue to experience minor degraded performance. We will continue to provide updates as they are available.
Posted Jul 27, 2020 - 22:02 UTC
Investigating
Users in Europe may be experiencing issues loading locations and devices via the new and Classic SmartThings apps as well as the web interface. Issues with Hub connectivity, controlling devices, and creating and executing automations have also been identified. We are investigating and will provide updates as they are available.
Posted Jul 27, 2020 - 20:41 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Developer Tools).