Issue Enabling SmartThings Skill for Amazon Alexa
Incident Report for SmartThings
Resolved
After working with Amazon, the SmartThings skill is now available to all users in the Amazon Alexa app. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 16, 2020 - 22:24 UTC
Investigating
Some users may be unable to enable the Alexa integration for SmartThings due to the SmartThings skill not being available to them in the Alexa app. We are currently investigating the issue with the Amazon team and will provide updates as available.
Posted Apr 16, 2020 - 03:51 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).