SmartThings and Aeotec Cameras: Live streaming and clip recording degraded performance
Incident Report for SmartThings
Resolved
SmartThings and Aeotec camera features have returned to normal.
Posted May 09, 2023 - 21:39 UTC
Monitoring
Corrective actions have been taken and we are monitoring the results.
Posted May 09, 2023 - 21:08 UTC
Identified
Live streaming and clip recording features of SmartThings and Aeotec cameras are encountering degraded performance as of 12:00pm CST. Users may experience issues using these features until corrective action is complete.
Posted May 09, 2023 - 20:13 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).