SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with delays and failures loading and performing certain actions in the app have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 31, 2021 - 20:47 UTC
Update
Some users in the Americas may currently be experiencing delays or failures loading certain parts of the app, as well as when performing certain actions such as creating/editing locations or automations and controlling devices. We are currently investigating and will provide more details as available.
Posted Aug 31, 2021 - 20:17 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Aug 31, 2021 - 20:03 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).