SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
Between the times of 5:00PM UTC on Saturday, December 11th and 4:07AM UTC Monday, December 13th, some users in the Asia Pacific region may have experienced issues when trying to onboard appliances to the SmartThings app. These issues have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Dec 13, 2021 - 04:37 UTC
Investigating
Something is not quite right. We're looking into it and will post additional details as they become available.
Posted Dec 13, 2021 - 03:18 UTC
This incident affected: Asia Pacific (Hubs, Devices, and Automations).