Issues with device control and loading locations
Incident Report for SmartThings
Resolved
The issues users were experiencing with loading locations, delays or failures in controlling devices, and delays in device health status updates have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 02, 2020 - 02:43 UTC
Investigating
Some users in the Americas may be experiencing issues loading locations via the new and Classic SmartThings apps as well as the web interface. Some users may also experience delays or failures in controlling devices and delays in device health status updates. We are investigating and will provide updates as they are available.
Posted Feb 02, 2020 - 01:47 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).