Errors Creating New Accounts
Incident Report for SmartThings
Resolved
The issue with Samsung accounts is resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Mar 21, 2018 - 04:27 UTC
Monitoring
We have identified and released an update to address errors with account creation. We will continue to monitor performance and will update with any changes.
Posted Mar 21, 2018 - 00:19 UTC
Update
Our team is continuing to look into the errors around account creation. We will continue to provide updates on this issue while we investigate.
Posted Mar 20, 2018 - 22:33 UTC
Update
We continue to investigate errors with new account creation via the apps. We will continue to provide updates. In the meantime, users can still create accounts via the web at account.samsung.com.
Posted Mar 20, 2018 - 21:59 UTC
Update
We are continuing to investigate the errors users are seeing while creating accounts on both the new and Classic SmartThings apps. We will continue to provide updates on the issue as we work towards a resolution.
Posted Mar 20, 2018 - 21:25 UTC
Investigating
Users may be seeing errors when creating new Samsung accounts in the new and Classic SmartThings apps. We are investigating the cause of the errors and will be providing frequent updates while we work to resolve this issue. In the meantime, users can create accounts via the web at account.samsung.com.
Posted Mar 20, 2018 - 20:39 UTC
This incident affected: Americas (Developer Tools) and Europe, Middle East, and Africa (Developer Tools).