SmartThings WiFi Internet Connectivity Issues
Incident Report for SmartThings
Resolved
Issues with internet connectivity for SmartThings Wifi users have been resolved. The Plume team released a fix and users can now go back into the Plume mobile app and re-enable the AI Security settings. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 18, 2020 - 14:05 EDT
Identified
After further investigation from our teams, the issue has been identified to come from Plume's AI Security functionality. We are in contact with Plume to get full functionality restored for users. In the meantime, users can go into their AI Security settings in the Plume mobile app and disable these settings to restore internet connectivity. We will provide further updates as available.
Posted Aug 15, 2020 - 00:08 EDT
Investigating
SmartThings WiFi users may be experiencing issues with internet connectivity at this time. We are actively investigating and will provide more details as are available.
Posted Aug 14, 2020 - 15:49 EDT
This incident affected: Americas (Hubs, Devices, and Automations), Asia Pacific (Hubs, Devices, and Automations), and Europe, Middle East, and Africa (Hubs, Devices, and Automations).