Issues with scenes and automations
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed these issues are fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 04, 2020 - 23:35 UTC
Monitoring
A fix has been implemented and users should now be able to create and edit scenes and automations without issue. We are continuing to monitor.
Posted Feb 04, 2020 - 22:29 UTC
Investigating
Some users may currently be unable to create or edit scenes or automations via the new or Classic SmartThings apps. We are currently investigating and will provide updates as available.
Posted Feb 04, 2020 - 21:08 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).