SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The previous issues loading the app, controlling devices, and automations are now resolved as of 11:30AM EST. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 07, 2021 - 16:37 UTC
Monitoring
Starting at 10:55AM EST, some users globally may have experienced issues with loading the app, device control, and failures in automations. During this time, hub states may have also shown as offline.
Posted Jan 07, 2021 - 16:26 UTC
Investigating
Something is not quite right. We're looking into it and we will provide additional details as they become available.
Posted Jan 07, 2021 - 16:10 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App), Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App), and Asia Pacific (Hubs, Devices, and Automations, Mobile App).