Z-Wave Device Control Issues
Incident Report for SmartThings
Resolved
The issues some users may have experienced controlling and receiving status updates from certain Z-Wave devices have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 2 months ago. Mar 07, 2019 - 15:40 EST
Investigating
Some users may be experiencing issues controlling and receiving status updates from certain Z-Wave devices. We are currently investigating the issue and will provide updates as they are available.
Posted 2 months ago. Mar 07, 2019 - 13:27 EST
This incident affected: Device Control (North America, Europe, Asia Pacific).