Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 17:46 EST
Update
All services have fully recovered and users should no longer experience the aforementioned issues. Please contact us via support.smartthings.com if you have any questions.
Posted Dec 16, 2020 - 17:46 EST
Investigating
Some users in the Asia Pacific region may be experiencing delays or intermittent failures when controlling devices or running automations. Hubs may also show an offline status. We are currently investigating and will provide updates as available.
Posted Dec 16, 2020 - 16:57 EST
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App).