EU Degraded App Performance

Incident Report for SmartThings

Resolved

The issues with long load times, signing in, and occasional errors in the SmartThings apps and developer interface for EU users has been resolved. We sincerely apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted Mar 29, 2018 - 05:01 UTC

Monitoring

We have implemented changes to help reduce long load times, issues signing in, and the occasional errors in the SmartThings apps and developer interface for EU users. We are continuing to monitor performance closely and will update with any changes.
Posted Mar 28, 2018 - 05:31 UTC

Update

Some EU Samsung Account users may still experience problems signing in, long load times, and occasional errors in the SmartThings apps and developer interface while we continue to work on addressing the root cause of the issue. We will continue to provide further updates as they are available.
Posted Mar 26, 2018 - 23:32 UTC

Update

We are continuing to work on resolving the long load times, issues signing in, and the occasional errors in the SmartThings apps and developer interface for some EU Samsung Account users. We are investigating additional options to improve performance while the root cause of the issue is being addressed. We will continue to provide updates as they are available.
Posted Mar 26, 2018 - 07:27 UTC

Update

We are continuing to investigate issues with long load times, signing in, and occasional errors in the SmartThings apps and developer interface for some EU Samsung Account Users.
Posted Mar 25, 2018 - 17:18 UTC

Identified

Some EU users may experience problems signing in, long load times, and occasional errors in the SmartThings apps and developer interface. We are working to restore functionality and will provide further updates here.
Posted Mar 25, 2018 - 09:13 UTC

Monitoring

We have restored full functionality to the new and Classic SmartThings apps and developer portal for EU users. We will be closely monitoring performance, and will continue to provide updates here if there are any changes.
Posted Mar 25, 2018 - 00:33 UTC

Update

Most users should now have full access to the new and Classic SmartThings apps, and the developer interface. Some users may experience continued issues while we work to restore full functionality. We will continue to provide updates as we have them.
Posted Mar 24, 2018 - 21:27 UTC

Identified

Some EU users may continue to experience problems signing in, long app load times, and occasional errors in the new and Classic SmartThings apps, and the developer interface. We are continuing to restore functionality and will provide further updates as we have them.
Posted Mar 24, 2018 - 18:23 UTC

Investigating

We are investigating an issue causing problems signing in, long app load times, and occasional errors in the new and Classic SmartThings apps for some users. We will provide updates on the issue as they are available.
Posted Mar 24, 2018 - 09:49 UTC
This incident affected: Europe, Middle East, and Africa (Developer Tools).