Issues with ADT Professional Monitoring Service
Incident Report for SmartThings
Resolved
After working together with our ADT counterparts, the issue causing failure notifications and beeping on ADT Security Hubs has been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 5 months ago. Jan 16, 2019 - 18:12 EST
Update
ADT has put measures in place to help reduce failure notifications and beeping on ADT Security Hubs. We will continue to monitor performance while we work with ADT counterparts to fully resolve the issue and will provide updates as they are available.
Posted 5 months ago. Jan 15, 2019 - 02:33 EST
Identified
Subscribers to the ADT Professional Monitoring service may be experiencing periodic issues with failure notifications and beeping on their ADT Security Hub. We are investigating with ADT and will provide updates as they are available.
Posted 5 months ago. Jan 15, 2019 - 00:03 EST
This incident affected: Device Control (North America) and Hub Connectivity (North America).