Issues with offline devices

Incident Report for SmartThings

Resolved

The issues with hubs and devices appearing as offline in the app have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 03, 2021 - 19:50 UTC

Identified

We have identified the cause of the issue and are currently taking corrective actions. We will update this post once the issue is fully resolved.
Posted Apr 03, 2021 - 19:09 UTC

Investigating

Beginning yesterday, April 2nd, at around 3pm UTC, some users may have begun experiencing issues with hubs and devices appearing as offline in the app. We are currently investigating and will provide updates as available.
Posted Apr 03, 2021 - 18:02 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).