Degraded performance in the Americas region
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted May 19, 2022 - 01:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 01:29 UTC
Investigating
Some users in North America may be experiencing issues with device control and automation execution. Users may also receive inaccurate hub offline notifications during this time. We are currently investigating and will provide more details as available.
Posted May 19, 2022 - 01:15 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs).