Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
Issues with device control and failures in automations have been resolved. Healthy hubs should no longer display an offline status and device states should update correctly.

Please contact us via support.smartthings.com if you have any questions.
Posted Feb 28, 2021 - 10:16 UTC
Update
Some users in the Americas may be seeing issues with device control and failures in automations. During this time, device state may not update correctly and hub states may also show offline. We are investigating and will provide updates as available.
Posted Feb 28, 2021 - 07:30 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Feb 28, 2021 - 07:20 UTC
This incident affected: Americas (Hubs, Devices, and Automations).