Device Addition/Removal Errors and Non-Functional Z-Wave Utilities

Incident Report for SmartThings

Resolved

The issues impacting adding/removing devices and initiating Z-Wave utility commands from the IDE have been resolved.
Posted Dec 23, 2017 - 00:15 UTC

Investigating

Some users are currently experiencing errors when trying to add and remove devices via the mobile app and the IDE. Additionally, Z-Wave Utilities from the IDE, such as Exclude and Repair Z-Wave network, may be non-functional at this time. These utilities will still work via the SmartThings mobile app. We have identified the root cause and are working towards a resolution.
Posted Dec 22, 2017 - 19:30 UTC