Smart Home Monitor Loading
Incident Report for SmartThings
Resolved
The Smart Home Monitor outage has been resolved.
Posted 5 months ago. Apr 07, 2017 - 21:34 EDT
Monitoring
Smart Home Monitor should be loading as expected. We will continue to monitor.
Posted 5 months ago. Apr 07, 2017 - 19:52 EDT
Investigating
Some users may be experiencing issues with Smart Home Monitor not loading. We are actively investigating.
Posted 5 months ago. Apr 07, 2017 - 18:27 EDT
This incident affected: SmartApps (North America, UK).