Issues controlling hub connected devices
Incident Report for SmartThings
Resolved
The issues controlling hub connected devices have been resolved. Additionally, any hubs that went offline as a result of these issues should now be online and fully functional. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 29, 2020 - 16:56 EST
Investigating
Some users in the Americas may currently be experiencing issues controlling hub connected devices via the mobile app and automations. Some users' hubs may have also been marked as offline. We are currently investigating and will provide updates as available.
Posted Nov 29, 2020 - 16:24 EST
This incident affected: Americas (Hubs, Devices, and Automations).