Degraded Performance
Incident Report for SmartThings
Resolved
The issue impacting our cloud service provider has been resolved. Users will no longer see issues with device control, automation execution, and loading parts of the SmartThings Apps. Please contact us via support.smartthings.com if you have any questions.
Posted 8 months ago. Mar 07, 2019 - 12:41 EST
Monitoring
Some North American users may be experiencing degraded performance with device control, automation execution, and loading parts of the SmartThings apps due to issues impacting our cloud service provider. We are monitoring closely and are taking steps to reduce impact to our services as much as possible. We will provide updates as they are available.
Posted 8 months ago. Mar 07, 2019 - 11:14 EST
This incident affected: Americas (Mobile App, Developer Tools, SmartThings.com).