Potential Issues with ZigBee Functionality With Latest Hub Firmware
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 21:15 UTC
Monitoring
Hub firmware version 0.45.11 contains a fix for the Zigbee functionality issue and has been released. We are currently monitoring to ensure affected hubs are operating as expected.
Posted Oct 31, 2022 - 20:08 UTC
Update
Some users may experience issues with ZigBee functionality since our last hub firmware update. We are currently preparing a firmware release to resolve the issue, but in the meantime users can reboot their hubs to temporarily regain ZigBee functionality.
Posted Oct 27, 2022 - 22:03 UTC
Identified
Some users may experience issues with ZigBee functionality since our last hub firmware update. We are currently preparing a firmware release to resolve the issue, but in the meantime users can reboot their hubs to temporarily regain ZigBee functionality.
Posted Oct 25, 2022 - 20:37 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).