Authorizing 3rd Party Services
Incident Report for SmartThings
Resolved
This issue is resolved. Thank you!
Posted 5 months ago. Jul 03, 2017 - 20:23 EDT
Monitoring
The issue with authorizing 3rd part services and logging into Developer Tools has been identified and corrected. We'll continue to monitor the status to be sure the issue is corrected.
Posted 5 months ago. Jul 03, 2017 - 19:13 EDT
Investigating
We are actively investigating an issue where some users may see an error when authorizing 3rd-party services with SmartThings. Certain users may also experience issues logging into the Developer Tools. We sincerely apologize for any inconvenience this may be causing users. As soon as we have more information, we will post here. Thank you.
Posted 5 months ago. Jul 03, 2017 - 16:55 EDT
This incident affected: SmartApp Web Services (North America, UK), SmartApps (North America, UK), and Developer Tools.